Jump to content

Recommended Posts

Bonjour,

 

Quelqu'un saurait-il traduire le charabia (pour moi) ci-dessous s'il vous plaît ?

 

Je crois comprendre qu'un module empêche la traduction des modules mais je ne suis pas sûr. Du coup quelqu'un aurait-il la solution?

 

Merci beaucoup !

error.png

Share this post


Link to post
Share on other sites

Bonjour, avez-vous désinstallé ou installé un module récemment ? 

Share this post


Link to post
Share on other sites
Posted (edited)
27 minutes ago, kerlin said:

Bonjour, avez-vous désinstallé ou installé un module récemment ? 

Bonjour Kerlin,

 

Les derniers modules installés sont

  • Crontab (compatible 1.7)
  • ReCaptcha (compatible 1.7)
  • Anvanto Blog Pro (j'avais leur ancienne version et suite à un bug ils m'ont installé celle-ci)
  • Colissimo (module officiel gratuit)

J'avais également installé Analytics puis désinstallé après m'être aperçu qu'il n'était pas compatible avec 1.7 mais malgré cette désinstallation, le problème persiste.

 

Edited by ANTONIN CATHERINE (see edit history)

Share this post


Link to post
Share on other sites

il faudrait faire un copier-coller de la totalité du message d'erreur.
Est-ce que cela pose problème quand le mode debug n'est pas activé ?

Google Analytics pas compatible ? ou erreur dans le choix de la version ?

Désinstallez les 3 modules puis videz le cache pour voir si c'est l'un de ceux-là.

 

Share this post


Link to post
Share on other sites
Posted (edited)
On 3/3/2020 at 7:18 PM, kerlin said:

il faudrait faire un copier-coller de la totalité du message d'erreur.
Est-ce que cela pose problème quand le mode debug n'est pas activé ?

Google Analytics pas compatible ? ou erreur dans le choix de la version ?

Désinstallez les 3 modules puis videz le cache pour voir si c'est l'un de ceux-là.

 

Visiblement le problème ne vient pas des modules installés récemment car rien n'a changé avec une réinstallation...

 

Le développeur de mon thème a eu accès à mon BO et dit que le problème viendrait peut-être d'une "thirty-party" de module (je n'ai pas modifié le code d'un module récemment) ou alors il faut que je mette à jour mon PS pour passer de 1.7.6.3 à 1.7.6.4 mais je trouve ça étonnant que le problème vienne de là car cette version est sortie le 05/03 et le problème est antérieur.

Edited by ANTONIN CATHERINE (see edit history)

Share this post


Link to post
Share on other sites
On 3/10/2020 at 4:19 PM, Mediacom87 said:

Version PHP ?

7.2

IONOS a même mis une version antérieure à un moment pour voir si le problème venait de ça mais visiblement non.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More