Jump to content
Sign in to follow this  
Tramber

Google site map... ne fonctionne pas.

Recommended Posts

Bonjour,
Très Embettant, mais il m'est impossible de faire fonctionner le module sitemap de Google.
Je suis sur 1.4, depuis ma mise à jour depuis 1.3.6, j'ai corrigé pas mal de choses qui n'allait pas.

Maintenant mon seul problème est le module sitemap, lorsque je clique sur "Mettre à jour le fichier sitemap"
rien ne se passe (voir image jointe).

Comment faire pour au moins savoir d'où vient mon problème.

Il n'y aurait pas une fonction de debug à placer dans mon fichier gsitemap.php pour au moins savoir ce qui se passe ?

Merci de vos réponses.

42239_snXYV22mOTNgKWXlPWwn_t

Share this post


Link to post
Share on other sites

Bonjour,
Avez vous vérifier sa présence dans vos modules ?

Share this post


Link to post
Share on other sites

Oui, il est bien présent, j'ai même essayé de le désinstaller, réinstaller plusieurs fois.
Je clique sur configurer.
Que je sélectionne ou non qu'ils doive contenir les produits ou pages cms, cela est pareil, rien ne se passe quand je clique sur "mettre à jour le fichier sitemap"
Il s'ouvre une fenêtre et jusqu'à : Panneau d'administration > Module
Puis rien.

Il n'y a pas un (debug) ou plutôt {debug} à placer quelque part ?

Share this post


Link to post
Share on other sites

RE:
le fichier sitemap.xml est bien présent à la racine de ton site ?

Share this post


Link to post
Share on other sites

Oui, j'ai vérifié aussi,
il a les droits en 775...

Merci de votre réponse mais si vous avez une autre idée.

Share this post


Link to post
Share on other sites

RE:
Je ne vois vraiment pas ce qui peut se passer si vos permissions sont correctes, j'avais eu ce problème mais pour une histoire de permissions également en 775, j'avais étendu celles ci aux fichiers de gsitemap et tout était rentré dans l'ordre .
Faut attendre le passage d'un plus calé que moi, gsitemap ne pose que rarement des problèmes...
Désolé cependant je chercherai qd même de mon coté car j'aime bien savoir le fin mot....

Share this post


Link to post
Share on other sites

Hello,
You must grant permission to your 775 module gsitemap.
cdrlt

Share this post


Link to post
Share on other sites

Sorry, does not work.
It is a memory issue with my php I think.
UPDATE
I contacted my host to increase the php limit:
"We have increased the global value of memory_limit to 256M in PHP settings."
Now solved.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More