Jump to content

Recommended Posts

Bonjour,

Après avoir mis à jour prestashop je n'ai plus accès à mon site en front office et back office j'ai le message suivant qui s'affiche sur mon navigateur 

This page isn’t working www.mawallbox.fr redirected you too many times.
Try clearing your cookies.
ERR_TOO_MANY_REDIRECTS

J'ai essayé d'activé le mode dev et mode debug via le ftp rien ne change.

Si besoin d'infos supplémentaires n'hésitez pas

Merci

Edited by YanisseDeMaWallBox (see edit history)

Share this post


Link to post
Share on other sites

Le debug ne peut pas fonctionner car ici le problème est dans la plomberie réseau.

Vide ton .htaccess dans un premier temps pour le régénérer ensuite

Share this post


Link to post
Share on other sites
13 minutes ago, doekia said:

Le debug ne peut pas fonctionner car ici le problème est dans la plomberie réseau.

Vide ton .htaccess dans un premier temps pour le régénérer ensuite

Alors, j'ai vidé le .htaccess j'ai pu me connecter au bo le fo reste innaccessible et j'arrive à aller seulement sur la page d'accueil du bo

Edited by YanisseDeMaWallBox (see edit history)

Share this post


Link to post
Share on other sites

Votre site utilise le cache cloudflare, voyez avec eux ce qui provoque le dysfonctionnement

Citation

Connexion à www.mawallbox.fr (www.mawallbox.fr)|2606:4700:3037::6812:3a7c|:443… connecté.
requête HTTP transmise, en attente de la réponse…
  HTTP/1.1 403 Forbidden
  Date: Sat, 29 Feb 2020 12:05:09 GMT
  Content-Type: text/html; charset=iso-8859-1
  Transfer-Encoding: chunked
  Connection: keep-alive
  Set-Cookie: __cfduid=d24adbb165620742561951e940f3d099e1582977909; expires=Mon, 30-Mar-20 12:05:09 GMT; path=/; domain=.mawallbox.fr; HttpOnly; SameSite=Lax; Secure
  Set-Cookie: SERVERID17573=212046|XlpTe|XlpTe; path=/
  X-IPLB-Instance: 18175
  CF-Cache-Status: DYNAMIC
  Expect-CT: max-age=604800, report-uri="https://report-uri.cloudflare.com/cdn-cgi/beacon/expect-ct"
  Server: cloudflare
  CF-RAY: 56ca813ba97af403-LHR
2020-02-29 12:05:09 erreur 403 : Forbidden.

 

Share this post


Link to post
Share on other sites
45 minutes ago, doekia said:

Votre site utilise le cache cloudflare, voyez avec eux ce qui provoque le dysfonctionnement

 

Je vous paye un café ce soir 👌 merci vraiment j'ai un dernier soucis avec le thème qui ne veut plus s'activer mais à mon avis je peux trouver ça seul

Merci à vous!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More