Jump to content
emor

Il y a une erreur dans la page d'insertion du produit et les onglets d'options

Recommended Posts

Bonjour,

je fais google translate. Désolé pour les erreurs. Quelques pages contiennent des listes de produits, des ajouts de produits et des erreurs. Le basculement entre les onglets de la page Ajouter un produit ne fonctionne pas et tous sont ci-dessous. Il n'y a pas non plus de sélection dans les menus d'options. J'ai rencontré plusieurs personnes qui ont rencontré la même erreur, mais il n'y avait pas de solution sur le forum. Je serais très heureux si vous pouviez m'aider.

 

J'ai effectué mon installation sur localhost.

 

Type d’install (nouvelle/MàJ) : nouveau
Version de PS : 1.7.6.3
URL du site concerné : localhost
Thème (défaut/perso) : défaut
Code (original/modifié) : original
Hébergement : -
Version de PHP : 7.4.2
Version de MySQL : 
Navigateur(s) concerné(s) : tous

 

 

Ekran Resmi 2020-02-26 10.25.30.png

Ekran Resmi 2020-02-26 10.30.27.png

Share this post


Link to post
Share on other sites
Il y a 3 heures, emor a dit :

Version de PHP : 7.4.2

Essayer avec 7.1

Share this post


Link to post
Share on other sites

bonjour à toutes et tous,

 

je rencontre le même souci :

 

Type d’install (nouvelle/MàJ) : MAJ
Version de PS : 1.7.6.3
URL du site concerné : https://www.clefsecurite.com
Thème (défaut/perso) : défaut
Code (original/modifié) : original
Hébergement : OVH serveur dédié
Version de PHP : 7.4.3
Version de MySQL : 5.5.64-MariaDB
Navigateur(s) concerné(s) : tous

tempsnip.png

Share this post


Link to post
Share on other sites

Hola a todos. ¿Intentaste borrar el caché de la tienda y el navegador? Tal vez tienes una sobrescritura o algo así. Tal vez necesite aumentar memory_limit y max_execution_time en configuraciones de PHP. Para PrestaShop 1.7, la versión recomendada de PHP es la 7.2

Edited by HelperPro (see edit history)

Share this post


Link to post
Share on other sites
il y a 3 minutes, LM2I a dit :

Version de PHP : 7.4.3

Avez vous essayer de passer en 7.1 ?

Share this post


Link to post
Share on other sites

bonjour merci pour votre réponse

Test du vidage de cache not OK (il etait vide suite à la mise à jours de PS)

memory_limit : 128 M

max_execution_time : 30

Pour la version de PHP, je n'ai pas le choix car j'ai besoin de la version 7.4 pour d'autre applications sur le serveur

 

Share this post


Link to post
Share on other sites

Sur l'inspecteur de code de Chrome je trouve bien l'erreur, mais impossible de retrouver le fichier contenant le souci : ()il manque juste un espace entre select et id :

selectid.thumb.PNG.ca4e4d728622e8bfa698c4ffa342dc89.PNG

Share this post


Link to post
Share on other sites
Il y a 4 heures, LM2I a dit :

Pour la version de PHP, je n'ai pas le choix car j'ai besoin de la version 7.4 pour d'autre applications sur le serveur

je ne suis pas sur mais presta n'est pas du tout recommandé pour tourner correctement en 7.4

Share this post


Link to post
Share on other sites

 

Le problème est dû à la version php. Je n'ai eu aucun problème à 7.3. Je vous remercie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More