Jump to content

Recommended Posts

Salut chers tous,

Je suis nouvel utilisateur de prestashop. J'ai téléchargé/installé la dernière version stable(1.7.6.3) en local(Windows 8.1x64) il y a moins d'une semaine. 

L'installation s'est bien passé et tout avait l'air de bien fonctionner. Seulement aujourd'hui, le tableau de bord dans le back-office affiche 5 erreurs que je ne comprend pas. Les voici:

5 erreurs

1.Erreur : expected '>' dans le fichier must_have_module_list.xml.

2.Erreur : Opening and ending tag mismatch: from line 1 and fr dans le fichier must_have_module_list.xml.

3.Erreur : Premature end of data in tag compatibility line 1 dans le fichier must_have_module_list.xml.

4.Erreur : Premature end of data in tag module line 1 dans le fichier must_have_module_list.xml.

5.Erreur : Premature end of data in tag modules line 1 dans le fichier must_have_module_list.xml.

 

Merci pour votre aide

Share this post


Link to post
Share on other sites

Les serveurs de Addons ont renvoyé des fichiers xml invalides pour la liste des modules.

Share this post


Link to post
Share on other sites

Bonjour,

je crois que c'est simplement une faute de syntaxe dans le fichier must_have_module_list.xml, il manque un > quelque part. Cet erreur de syntaxe provoque probablement les autres erreurs.

Bonne recherche

Share this post


Link to post
Share on other sites

Slt @Eolia , Merci pour ta reponse, mais comment je peut resoudre le problème?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More