Jump to content

Page Redirected to controller=AdminDashboard


Hessam
 Share

Recommended Posts

When I click the Design > Pages , the page is redirected to this url:
https://mydomain.com/xxx/index.php/improve/design/cms-pages/index.php?controller=AdminDashboard&token=dbd75324ee2de9a115ee83ec8797709d

We have upgraded website from 1.7.5.2 to .1.7.6.3 as well.

Also I attempted to solve the issue with these steps:

  • clearing cache in BO
  • deleting var/cache/prod and dev
  • regenerated the .htaccess file through toggling the friendly URL config
  • also checked for any class that overrides something.. and disabled all of them
  • disabled all non-presta modules
  • composer dump

but not happened

I figured out that this is one of the classes which are migrated to symfony controllers..

Edited by Hessam
remove a word (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More