Jump to content

Recommended Posts

Bonsoir,

Je n'arrive pas a régler ce soucis depuis une semaine environ (je ne sais pas depuis quand il y a ce soucis exactement donc je n'arrive pas a me rappeler si j'ai pu faire quelque chose qui a fait que).

Lorsque l'on clique pour un produit sur "ajouter au panier", il ne se passe rien visuellement. Le panier reste à "panier (0)". Alors que lorsqu'on réactualise la page, on voit que ça a bien été prit en compte. 

Je ne suis pas experte pour utiliser Prestashop, J'ai essayé de desinstaller/réinstaller certains modules que je pensais avoir modifier à ce moment, mais ça ne change rien. 

Si vous voulez voir : www.creanimus.fr

Merci pour votre aide!

Share this post


Link to post
Share on other sites

Bonjour,

n'auriez-vous pas mis à jour PrestaShop sans mettre à jour le template ?

Share this post


Link to post
Share on other sites

Non je ne crois pas avoir fait quelconque mise à jour, de quoi que ce soit

Share this post


Link to post
Share on other sites

Hello,

As-tu le souci quel que soit l'ordinateur utilisé ? Quel que soit le navigateur internet ? Sur ordinateur et mobile ?

L'idée est de voir si le souci vient de ton PS ou du moyen utilisé pour consulter ta boutique.

tu peux tenter de vider les caches de ta boutique (/var/cache/), éventuellement de désactiver des modules et de les réactiver petit à petit pour voir si ce n'est pas un de ceux là qui crée un trouble.

tu peux aussi contacter le développeur du thème, peut-être connait-il ce problème avec son produit et certaines configurations.

Antoine

Share this post


Link to post
Share on other sites

Merci, je vais continuer à désactiver et activer les modules au cas ou.

De mon côté, je rencontre le problème autant sur mon PC que sur mon téléphone et je suppose que c'est identique pour les autres puisque j'ai des paniers abandonnés avec plusieurs fois le même article dedans (je suppose qu'ils ont cliqué plusieurs fois ne voyant pas le "panier (0)" changer) 😔

Share this post


Link to post
Share on other sites

Bon, ça ne change rien avec les modules.

Et j'ai voulu faire la même chose pour la panier, ca n'a rien amélioré et j'ai même plus le même bouton... bref.

Je suis absolument pas douée en Javascript etc. Mais quand j'analyse, il ressort une erreur sur "theme.js" . Est ce que ça aurait un lien ?

Et comment, en étant totalement débutante à ce sujet, puis je le résoudre ? En imaginant que ça vienne de là...

Share this post


Link to post
Share on other sites

Hello,

Tu peux contacter le développeur du thème. Tu n'as rien à perdre. :)

Antoine

Share this post


Link to post
Share on other sites

Le thème est le "basique" gratuit, qui était déjà installé je crois au départ. Comment faire ? Ça dure et je continue à perdre des clients... je continue a chercher mais ne trouve rien pour régler ce soucis 

Share this post


Link to post
Share on other sites

Je patauge complètement là, ça devient stressant cette histoire lol

Je crois effectivement qu'il va falloir que je trouve une aide ponctuelle 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More