Jump to content

Issue with deleting product from cart


birchoff
 Share

Recommended Posts

Hi, 

i've got problem with cart on page http://welovewood.r5studio-ssd2.pl/koszyk?action=show

When you add some products to cart, the Delete button don't work. In Console i've got error: Failed to load resource: the server responded with a status of 403 (Forbidden) when i click on delete icon. 

I've tried to reinstall cart module but problem still is. 

Any ideas? :) Prestashop v1.7.6.3

Share this post


Link to post
Share on other sites

  • 3 months later...
  • 9 months later...

i have the same problem, i move my website to another hosting.

when i click to remove the product from the basket the animation to work appears does not remove the product, any configuration in the cpanel?
on the other hosting it worked perfectly

Share this post


Link to post
Share on other sites

Yes, is better, but some modules is not full compatible with 7.2.

Our problem was solved by the hosting and them said that the problem was the cache. I can't do more to help you. 

Can you send me the url to check it?

Share this post


Link to post
Share on other sites

i have 2 stores one work and the anoter not work

check diference in link

NOT WORK: https://forex4y.com/cart?delete=1&id_product=1525&id_product_attribute=0&token=6e97e1c456ca4db43775e2b59e530ba5

WORK          https://forex4y.net/index.php?controller=cart&delete=1&id_product=1525&id_product_attribute=0&token=6e97e1c456ca4db43775e2b59e530ba5

Share this post


Link to post
Share on other sites

i try to buy and delete a product and it works ok. Maybe the problem is in the session token. Did you try to delete the cookies and browser cache?

https://forex4y.net/index.php?controller=cart&delete=1&id_product=1525&id_product_attribute=0&token=d7463c78a0511997f556be63dafe2e44

Share this post


Link to post
Share on other sites

36 minutes ago, percuforum said:

i try to buy and delete a product and it works ok. Maybe the problem is in the session token. Did you try to delete the cookies and browser cache?

https://forex4y.net/index.php?controller=cart&delete=1&id_product=1525&id_product_attribute=0&token=d7463c78a0511997f556be63dafe2e44

in forex4y.net  WORKING

in forex4y.com NOT WORKING

Share this post


Link to post
Share on other sites

  • 9 months later...

Hi is there a  Fix for ?  I have the same. problem 

When i click to remove the product from the basket the animation to work appears does not remove the product, any configuration in the cpanel?

Share this post


Link to post
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

When i turned off friendly urls  , the web site not working 

PS: maybe because I'm using privateshop so the url changed on login form or either 

have some idea about this ?

Share this post


Link to post
Share on other sites

19 hours ago, percuforum said:

Did you try delete the cache after change friendly url configuration?

Also try to delete cookies in the browser

yes I do 😕  i will retry or see an other solution

Thank you 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More