Jump to content
RicRey

modulos y actualizar de ps 1.7.5.1 a 1.7.6.3

Recommended Posts

hola a todos quisiera saber si ustedes saben si los módulos que tengo desarrollados para ps 1.7.5.1 funcionaran en ps 1.7.6.3?? así mismo el theme que tengo?

Tengo estas dudas para saber si actualizo o no...

 

y también saber si es mejor actualizar manualmente o el 1-click upgrade está funcionando bien?

Share this post


Link to post
Share on other sites

Hola

pues debes verlo tu mismo, ve a la pagina de addons o donde quiera que se que los compraste y alli te dira la version compatible. y yo creo que el 1click te servira

Share this post


Link to post
Share on other sites
On 2/16/2020 at 5:17 PM, RicRey said:

hola a todos quisiera saber si ustedes saben si los módulos que tengo desarrollados para ps 1.7.5.1 funcionaran en ps 1.7.6.3?? así mismo el theme que tengo?

Tengo estas dudas para saber si actualizo o no...

 

y también saber si es mejor actualizar manualmente o el 1-click upgrade está funcionando bien?

Sería muy raro que un módulo o un theme no te funcione si actualizas dentro de la misma rama (en este caso ambas versiones son 1.7, que es lo importante). Distinto sería si actualizas de 1.6 a 1.7, o así.

De todos modos, ojo, algunos autores no recomiendan actualizar a 1.7.6.3 porque hay un bug importante con la configuración de atributos:

PrestaShop 1.7.6.3 Don't upgrade to PrestaShop 1.7.6.3, it has a small problem which will cause a big trouble of not being able to change attributes. If you have already upgraded your site, then follow a guide on the FAQ page to fix it.

En informática en general hay una norma no escrita: si algo funciona bien, mejor no actualizar.

Y si te es imprescindible, hazlo y realiza este cambio:

Not being able to change product attributes in 1.7.6.3

The small bug cases big trouble, to fix it you need to edit the /theme/core.js to replace this code

.quickview .product-variants .page-product:not(.modal-open) .row .product-variants

with

.quickview .product-variants, .page-product:not(.modal-open) .row .product-variants

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More