Jump to content
NSMKR

[Résolu] Pb d'adresse boutique ?

Recommended Posts

Bonjour, débutant, je viens d'installer la boutique par ovh avec module en 1 clic, ayant préalablement acheté son nom de domaine.

Lorsque je visualise la boutique, l'adresse qui apparait est :

ww.lenomdemondomaine.com/www.lenomdemondomaine.com/index.php? (etc, etc,...), avec donc 2 fois à la suite, séparé d'un /, www.lenomdemondomaine.com

Du coup est-ce normal? a la fin bien sur je vise une boutique accessible direct depuis www.lenomdemondomaine.com (1 seule fois !)

Si pas normal comment faire ?

Merci de votre aide !

 

Edited by NSMKR (see edit history)

Share this post


Link to post
Share on other sites
Le 09/02/2020 à 10:51 AM, NSMKR a dit :

je viens d'installer la boutique par ovh avec module en 1 clic,

Perso a part pour effectuer des tests ou autre eviter l'install automatique.Car vous ne savez justement pas ce qui se passe et donc aucun contrôle dessus.

 

Le 09/02/2020 à 10:51 AM, NSMKR a dit :

Du coup est-ce normal?

non.

 

Le 09/02/2020 à 10:51 AM, NSMKR a dit :

Si pas normal comment faire ?

avez vous acces au back office du site ?

Edited by solsol69 (see edit history)

Share this post


Link to post
Share on other sites
Le 09/02/2020 à 10:51 AM, NSMKR a dit :

www.lenomdemondomaine.com

et avez vous tenter avec www.lenomdemondomaine.com  seulement ?

Share this post


Link to post
Share on other sites
21 hours ago, solsol69 said:

Perso a part pour effectuer des tests ou autre eviter l'install automatique.Car vous ne savez justement pas ce qui se passe et donc aucun contrôle dessus.

 

non.

 

avez vous acces au back office du site ?

Super merci du retour, c'était bizarre aussi cette affaire ...

Oui, accès complet au back office, mais pas trouvé de quoi changer qquechose qui ressemble à l'adresse, un plan pour ça?

Share this post


Link to post
Share on other sites
21 hours ago, solsol69 said:

et avez vous tenter avec www.lenomdemondomaine.com  seulement ?

Oui, ça donne "site en construction". Il s'agit de chaincleanerpro.com

Share this post


Link to post
Share on other sites
Le 09/02/2020 à 10:51 AM, NSMKR a dit :

je viens d'installer la boutique par ovh avec module en 1 clic

avez vous eu un retour d'ovh concernant l'install de prestashop ? parce que la ya rien ou a moins que votre url ne soit pas la bonne.

Share this post


Link to post
Share on other sites
il y a une heure, NSMKR a dit :

Oui, accès complet au back office,

comment vous pouvez avoir un acces au backoffice de presta si vous avez la page par defaut du site en construction d'ovh ???

Share this post


Link to post
Share on other sites
il y a une heure, NSMKR a dit :

Oui, accès complet au back office,

Mais de quel backoffice parler vous ? OVH ou Prestashop ?

Share this post


Link to post
Share on other sites
On 2/11/2020 at 9:24 PM, solsol69 said:

comment vous pouvez avoir un acces au backoffice de presta si vous avez la page par defaut du site en construction d'ovh ???

bonjour,

www.chaincleanerpro.com/chaincleanerpro.com (bon c'est tout naze pour l'instant mais bon...)

 

Share this post


Link to post
Share on other sites
On 2/11/2020 at 9:26 PM, solsol69 said:

Mais de quel backoffice parler vous ? OVH ou Prestashop ?

back office prestashop mais sur 2 x le nom de domaine à la file du coup !

Share this post


Link to post
Share on other sites
On 2/11/2020 at 9:21 PM, solsol69 said:

avez vous eu un retour d'ovh concernant l'install de prestashop ? parce que la ya rien ou a moins que votre url ne soit pas la bonne.

non pas sollicité encore, c'est assez obscur pour leur parler en fait ! notamment pour un débutant mais bon

Edited by NSMKR (see edit history)

Share this post


Link to post
Share on other sites
On 2/11/2020 at 9:26 PM, solsol69 said:

Mais de quel backoffice parler vous ? OVH ou Prestashop ?

en tout cas merci de vous occuper de mon cas !

Share this post


Link to post
Share on other sites

Bon, j'ai supprimé le module et sa base de donnée, je vais tacher de réinstaller à la bonne adresse, affaire à suivre...

Share this post


Link to post
Share on other sites

bonsoir

je pense que vous instaler presta dans le mauvais repertoire.il faut l'installer dans le dossier" www"

il ne faut pas creer un repertoire "www.chaincleanerpro.com"

je pense que votre probleme vient de la.

Share this post


Link to post
Share on other sites

Nickelle, ça a fonctionné, c'est le bon log maintenant.

Merci de votre aide, me voilà au pied de la bonne falaise !

Share this post


Link to post
Share on other sites
19 hours ago, solsol69 said:

Pensez a activé vos url simplifié

Je savais pas ce que c'était, maintenant je sais&c'est activé, merci !

Share this post


Link to post
Share on other sites
12 minutes ago, Mediacom87 said:

772762601_topicresolu.png.da616ed9356e78ecf3a7b296fea2b2fd.png

Thanx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More