Jump to content

Customer Service Tab problem


kira
 Share

Recommended Posts

If the store email is [email protected] and you enter imap.google.com in your settings, it won't work.
If you enter your imap of your web host eg imap.myshop.com, it will work.

Is the error in the back office or front office contact form?

Edited by Guest (see edit history)

Share this post


Link to post
Share on other sites

the error is in back office.When i clik "customer service" tab the page is charging for 1-2 min and after that i have page with error:

"

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More