Jump to content

Recommended Posts

Bonsoir !

 

J'ai configuré l'IMAP pour le SAV et je me suis envoyé un e-mail à l'e-mail enregistré dans la configuration mais je ne le reçois pas sur Prestashop...

 

URL IMAP : imap.ionos.fr

Port IMAP : 143 (SSL en cours d'activation sur mon site, j'ai donc mis 993 pour voir si ça marchait mieux mais le problème est le même)

Utilisateur : contact@monsite.com

Mot de passe : mdp de mon mail ionos

 

Toutes les options suivantes sont en "NON".

 

 

Les paramètres ont été correctement enregistrés par PS sans message d'erreur et la synchronisation a été "effectuée avec succès".

 

Quelqu'un saurait me dire ce qui cloche?

 

Merci! :)

Share this post


Link to post
Share on other sites
Le 04/02/2020 à 1:01 AM, ANTONIN CATHERINE a dit :

je me suis envoyé un e-mail à l'e-mail enregistré dans la configuration mais je ne le reçois pas sur Prestashop...

Vous vous etes envoyé un email via votre boite mail ? 

Share this post


Link to post
Share on other sites

J'ai envoyé un e-mail via ma boîte perso sur la boîte pro censée être reliée à Prestashop. Donc l'e-mail est bien arrivé sur le webmail mais pas sur PS

Share this post


Link to post
Share on other sites
il y a 11 minutes, ANTONIN CATHERINE a dit :

mais pas sur PS

Tu ne peux pas envoyé un mail que tu recevra sur ps

Share this post


Link to post
Share on other sites
3 hours ago, solsol69 said:

Tu ne peux pas envoyé un mail que tu recevra sur ps

L'IMAP ne sert-elle pas à recevoir sur PS les mails qui tombent sur notre webmail?

Share this post


Link to post
Share on other sites
Il y a 15 heures, ANTONIN CATHERINE a dit :

L'IMAP ne sert-elle pas à recevoir sur PS les mails qui tombent sur notre webmail?

je cite

"Vous devez également configurer correctement les options IMAP, afin que PrestaShop puisse récupérer les réponses du client aux e-mails qui lui sont envoyés par l'outil de SAV. Ces réglages se font dans la section "Options de SAV", en bas de l'écran."

Share this post


Link to post
Share on other sites
6 minutes ago, solsol69 said:

je cite

"Vous devez également configurer correctement les options IMAP, afin que PrestaShop puisse récupérer les réponses du client aux e-mails qui lui sont envoyés par l'outil de SAV. Ces réglages se font dans la section "Options de SAV", en bas de l'écran."

Ah donc si je comprends bien ce qu'il y a d'écrit dans le lien que tu as indiqué, les e-mails envoyés directement manuellement à l'adresse mail@monsite.com ne tombent pas dans le SAV malgré la configuration IMAP? Cette dernière ne permettra que de récupérer les e-mails qui seront en fait des réponses aux e-mails déjà envoyés par le SAV?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More