Jump to content

Recommended Posts

Bonjour, 

J'ai désinstallé le module "Bloc de sélecteur de langue" qui était dans mon back-office Prestashop, (version 1.7.5.2) car celui-ci ne s'affichait pas sur mon front-office alors que toutes mes langues étaient bien activées.

Je pensais pouvoir le réinstaller simplement mais non..

J'ai retélécharger prestashop, l'ai décompressé, et tenté le réinstallé le module ps_languageselector mais cela me met ce message d'erreur :

image.png.852f55e7d770c8c31c09991645abca2b.png

Comment puis-je le récupérer s'il vous plait ?

Merci d'avance pour vos réponses.

Edited by Alice BERRY
resolu (see edit history)

Share this post


Link to post
Share on other sites
Le 22/01/2020 à 4:55 PM, Alice BERRY a dit :

(version 1.7.5.2)

Bonjour

Peut etre en téléchargent cette version de presta.de la dezipper et de transferer le dossier du module via ftp ?

( je ne sais pas si ca marchera ...)

Edited by solsol69 (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More