Jump to content

UPGRADE ERROR - todos los módulos - excepción emitida...


Recommended Posts

Muy buenas a tod@s. 

Me he encontrado con un error al intentar actualizar varios módulos, de hecho pasa con TODOS los que me ponen que tiene disponibles una actualización (UPGRADE). 

"

Error!

Excepción emitida por el módulo NOMBRE DEL MODULO en upgrade. Warning: Declaration of OnePageCheckout::l($string, $specific = false) should be compatible with ModuleCore::l($string, $specific = false, $locale = NULL)

"

Adjunto capturas tanto en español como en inglés, entre módulos solo se cambia el nombre del módulo, el resto del error es igual. 

He buscado este error en los foros tanto en español como en inglés y me extraña no ver un hilo ya sobre esto. Parece mentira que sea solo un problema mío. 

He encontrado otros errores parecidos peo no se refieren al "OnePageCheckout".

Frustrante. 

Cualquier consejo sería de enorme ayuda.

Gracias,
Jeremy...

esp2.png

esp1.png

2.png

1.png

3.png

4.png

Edited by FIXGEAREU (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More