Jump to content

Recommended Posts

Nach jeder kleinsten Veränderung fliege ich beim abspeichern raus und muss ich mich neu in den Presta shop einloggen, teilweise sind mit drücken des Buttons speichern die Veränderungen dann abgespeichert, teilweise sind nach dem neu einloggen die Veränderungen weg - woran kann es liegen am Browser? Microsoft Edge Version 80.0.361.32 (Offizielles Build) beta (64-Bit)

Share this post


Link to post
Share on other sites

Um den Browser als Ursache auszuschließen verwende doch einmal einen anderen Browser (wer nimmt heutzutage eigentlich noch einen Microsoft-Browser ...).

Ansonsten: Neuer Shop oder bestehender, war das mal anders, ggf. was wurde geändert, Shop-Version, PHP-Version ...

Share this post


Link to post
Share on other sites

Kannst mich gerne draufschauen lassen dann kann ichs dir sagen

 

Share this post


Link to post
Share on other sites

Hast du in der Anmeldemaske unten den kleinen Haken bei "merken" gesetzt? Danach sollte das eigentlich nicht meh passieren.

Share this post


Link to post
Share on other sites

Habe das selbe Problem, hast Du inzwischen eine Lösung gefunden? Arbeite mit Safari.

Share this post


Link to post
Share on other sites

Du meinst wenn jemand Fragen nicht beantwortet und du hängst dich dran ebenfalls ohne grundlegende Infos daß dir dann jemand helfen kann?

Share this post


Link to post
Share on other sites
Posted (edited)

Ist das auf meine Frage bezogen? 
Bestehender Shop, ja, das Problem tritt erst seit wenigen Tagen auf, mehrere Browser ausprobiert. Geändert habe ich eigentlich nichts. Habe mich auch über mehrere Benutzeraccounts unseres Unternehmens angemeldet, aber bei allen das selbe Problem. 

Edited by Luisaj98 (see edit history)

Share this post


Link to post
Share on other sites

Jetzt wissen wir auch bei dir immer noch nicht, von welcher Shop- und von welcher PHP-Version wir reden (letztere wird manchmal auch vom Provider eigenmächtig geändert). Denkbar wäre auch eine unstabile Internetverbindung wegen der höheren Belastung derzeit, prüfe einmal ob diese öfters abbricht.

Share this post


Link to post
Share on other sites

Und die ganz große Frage ist immernoch, ob der kleine Kasten unter der Anmeldemaske angehakt wurde. Ich bin auch alle 10min raus geflogen bis ich den Haken nochmal gesetzt hab. Muss man drauf achten wenn man mal sämtliche Caches des Browsers löscht.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More