Jump to content
phospek

[gelöst] Admin-Bereich: Internal Server Error

Recommended Posts

Hallo,

ich habe im Forum nix hierzu gefunden.

Plötzlich und unerwartet, ohne dass ich wissentlich etwas unternommen habe, komme ich nicht mehr in den Admin Bereich. Das LogIn Fenster ist noch da, dann "rührt" es eine ganze Weile und gibt letztlich einen Internal Server Error aus.

Im error_log vom Server bekomme ich diese Meldungen:

Quote

 

Invalid argument: [client 159.138.156.114:20701] mod_fcgid: can't lock process table in pid 2787

Connection reset by peer: [client 91.21.32.245:62790] mod_fcgid: error reading data from FastCGI server, referer:

End of script output before headers: php7.1-fcgi-wrapper, referer:

Invalid argument: [client 91.21.32.245:62790] mod_fcgid: can't lock process table in pid 54540, referer:

AH00124: Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace.

mod_fcgid: read data timeout in 300 seconds, referer: [...]

 

 

Ich kann mir darauf keinen Reim machen und habe keinerlei Ansatzpunkt. Server-Backup möchte ich vermeiden, weil dann ja auch die letzten Bestelldaten alle verloren gehen?!

Mein Provider hat auch bereits andere Einstellungen probiert -> ohne Erfolge.

 

Vielen Dank,

Robert

Edited by phospek (see edit history)

Share this post


Link to post
Share on other sites

Version ist 1.7.3.3

Im themes Ordner liegt nur das "Classic" 😆

 

Share this post


Link to post
Share on other sites

Hmmmm,

nun habe ich doch ein Backup gemacht, sowohl von den Dateien und Ordnern, als auch von der Datenbank (ist doch nur eine, oder?). Immernoch alles wie gehabt. Der Provider sagt er hätte verschiedene Einstellung probiert - ohne Erfolg. 
 

Nun fehlt mir jeglicher Ansatzpunkt. Was kann denn noch möglich sein?

Bin für jeden Hinweis dankbar!!!

Share this post


Link to post
Share on other sites

setze mal den max_execution_time in php.ini manuell höher ein und testen ode du kannst sie auch in der fcgid.conf höher setzen ,

etwas so vielleicht

<IfModule mod_fcgid.c>
AddHandler fcgid-script .fcgi
FcgidConnectTimeout 20
FcgidBusyTimeout 3600
FcgidIOTimeout 600
FcgidMaxRequestLen 314572800
</IfModule>

Damit solltest Du keine Probleme mehr mit timeouts haben.
Laut Changelog sollten die Werte in der fcgid.conf von LC dynamisch an die max_execution_time in der php.ini der Webs angepasst werden. Eventuell setzt Du die Werte halt von Hand hoch in der fcgid.conf.

Edited by SliderFlash (see edit history)

Share this post


Link to post
Share on other sites

Hallo phospek,

nur um ganz sicher zu gehen, du hast aber die Module

psaddonsconnect und gamification

schon gelöscht (per FTP)?

Grüsse
Whiley

Share this post


Link to post
Share on other sites

Oh, das ist wohl bekannt mit den Modulen?

Mein Provider hat sich noch einmal dran gesetzt und genau das war dann auch deren Lösung (Modul gamification). 
Jetzt geht wieder alles und vorallem deutlich schneller!

 

Danke für euren Support!

Share this post


Link to post
Share on other sites

Alles klar, ich setze den thread auf "gelöst"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More