Jump to content
urimog

[gelöst] Nach Shopaufruf kommt falsche Datei -- shopfremd

Recommended Posts

Hallo Leute ,

Das passiert nicht wenn ich mit mit Argument Kategorie Aufrufe.

Das passiert nur bei keinem argument oder bei " Start" Kategorie.

Wer weiß denn welche Files am Anfang aufgerufen werden.

Danke für jede Antwort, ich kenn mich leider nicht so gut aus.

Share this post


Link to post
Share on other sites

Deine Informationen sind sehr rätselhaft, so wird dir kaum jemand helfen können. Möglich wäre natürlich, daß dein Shop gehackt wurde, es gab da ja kürzlich ein auch hier im Forum besprochenes Problem.

Share this post


Link to post
Share on other sites

Hallo

danke für die Antwort 

meine Version: V 1.6.4

Win 10

Wer weiß denn welche Files am Anfang beim Start des shops aufgerufen werden.

wenn ich aufrufe: "shopname" dann kommt eine falsche Datei die mit dem Shop gar nichts zu zu tun hat

Wenn ich aufrufen "shopname/irgeneine Kategorie" kommt die Kategorie ganz normal und der shop läuft.

wechsle ich dann zur Start -Kategorie kommt wieder die falsch Datei die mit dem Shop gar nichts zu zu tun hat.

Sieht so aus dass meine Startkategorir nicht das richtige findet

Danke

Urimog

 

Share this post


Link to post
Share on other sites

Eine Version 1.6.4 gibt es nicht, du meinst wohl 1.6.1.4.

Ich würde halt erst einmal feststellen, um was für eine falsche Datei es sich handelt und wo die herkommt. Du kannst auch einmal die Friendly URLs neu generieren.

Share this post


Link to post
Share on other sites

sorry die Version ist  1.6.09

Ich kenne die Datei - ist eine *.HTML - Datei und ist wahrscheinlich versehentlich in das Haupverzeicnis des Skops gelangt.

ich habe diese *.html gelöscht aber es gibt keine Veränderung. Darum denke ich ich die muss noch irgenwo aktiv sein.

Wie gesagt passiert nur beim Aufruf der Start-Kategorie des des Shops.

Beim Zugang über Backdoor gibt es keine Probleme.

Share this post


Link to post
Share on other sites

Du gibst einfach so wenig Informationen daß man damit kaum etwas anfangen kann. So war bisher nicht klar, daß es sich um eine Datei aus deinem Shopverzeichnis handelt. Interessant wäre ja der Name dieser Datei. Du kannst per Suche feststellen, ob es eine Datei dieses Namens noch irgendwo gibt, vielleicht wird sie auch noch aus einem Cache geladen. Teste auch einmal, ob das Problem auch auf anderen PCs auftritt.

Share this post


Link to post
Share on other sites

es hat sich eine Datei index. Html ins Hauptverzeichnis gemogelt (vermutlich durch Falschbedienung)

habe ich gelöscht - war aber zuerst nicht weg- erst nachdem ich .htacces aus dem backup übertragen habe

Herzlichen Dank für die Hilfe- läuft wieder.

Share this post


Link to post
Share on other sites

Klar, nach einer index.html sucht der Webserver so ziemlich als erstes ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More