Jump to content
Open Hours

Problème de selection dans l'admin

Recommended Posts

Je viens d'installer une nouvelle boutique 1.7.6.2, mais je me heurte à un problème, que je passe par l'installation auto de l'hébergeur ou que je l'installe moi-même : les select des formulaires dans l'admin sont "cassés", ils affichent toutes les options et on ne peut pas en choisir une. Par exemple, si je crée un employé, je ne peux pas choisir le profil de permission et le formulaire ne veut donc logiquement pas valider.

Sur l'installation par hébergeur, c'était la langue dans localisation que je n'arrivais pas à changer.

Je ne vois pas d'erreur js dans la console, et je ne vois pas trop quel bug chercher dans le forum, auriez vous des pistes ?

Merci pour votre aide éventuelle !

Share this post


Link to post
Share on other sites

Bonjour à tous,

Post un peu vieux mais cela pourra peut-être en aider d'autres.

J'ai eu un problème similaire lors d'un passage en production, j'ai mis un petit moment à trouver...
Bref, il faut regarder du coté de la version de php sur l'hébergement, 7.2 max car j'ai le problème lorsque je passe en 7.4.

Voilà !

 

Edited by Quiche (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More