Jump to content
ElenaAlexi

Server error- file does not exist themes/new-theme/public/index.php

Recommended Posts

Hi all,

I did a fresh install of 1.7.6.2 and migrated my database from 1.6.

After a few days spent in front of the PC, the front and back office seem to be working alright, but  I keep getting a weird error on the server's error log from time to time. The error seems to be quite random and I don't know if it is linked to an action being done on the website. The error looks like this:

 

[Fri Dec 27 00:24:40.046042 2019] [:error] [pid 15967:tid 47270165772032] [client xxx.xxx.xx.x:3819] File does not exist: /home/alexispo/public_html/Backoffice/themes/new-theme/public/index.php, referer: https://alexisport.com/Backoffice/index.php/sell/catalog/products/4212?_token=xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

 

I can't seem to find much about it online and am really curious to see why it keeps coming up. Any clues?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More