Jump to content
Luk91

Redirect issue from .com to .it

Recommended Posts

Here's the deal.

One of our customer have multiple PrestaShop website hosted with Plesk, since yesterday the customer wanted the .com redirected automatically to .it

We made it few years ago by adding to the primary domain (domain.it) an additional alias domain (domain.com) and by enabling the 301 Redirect everything works fine

Now the customer want to separate the two domain, not everything, just the URL....no sense

But, we disabled the 301 redirect and by some magic tricks this works 50/50

If I navigate to domain.com it keeps redirect me to domain.it

If I navigate to https://domain.com i'm not getting redirect

Checked HTACCESS, DB, DNS, PLESK, PRESTASHOP but really can't figure it out

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More