Jump to content
snailskate

Probleme d'affichage image produit

Recommended Posts

Bonsoir

J'ai un problème d'affichage avec mes image de produit j'utilise printful mais les image ne charge pas,que faire?

Merci

Share this post


Link to post
Share on other sites

J ai fait ça et je suis tombé sur une page y a un problème avec inscrit ça

(1/1) ContextErrorException

Avertissement: le commutateur de ciblage "continuer" équivaut à "interrompre". Vouliez-vous utiliser "continue 2"?

dans UnitOfWork.php ligne 2636

at ErrorHandler -> handleError ( 2, '"continuer" le commutateur de ciblage équivaut à "break". Vouliez-vous utiliser "continue 2"?', '/ homepages / 8 / d811034123 / htdocs / vendor / doctrine / orm / lib /Doctrine/ORM/UnitOfWork.php ', 2636, array (' class '=>' Doctrine \\ ORM \\ UnitOfWork ',' e '=> 32767,' file '=>' / homepages / 8 / d811034123 / htdocs /vendor/composer/../doctrine/orm/lib/Doctrine/ORM/UnitOfWork.php ') )dans DebugClassLoader.php ligne 156

à exiger ()dans la ligne 156 de DebugClassLoader.php

sur DebugClassLoader -> loadClass ( 'Doctrine \\ ORM \\ UnitOfWork' )

à spl_autoload_call ( 'Doctrine \\ ORM \\ UnitOfWork' )dans EntityManager.php ligne 160

à EntityManager -> __construct ( objet ( Connexion ), objet ( Configuration ), objet ( ContainerAwareEventManager ) )dans EntityManager.php ligne 850

sur EntityManager :: create ( object ( Connection ), object ( Configuration ) )dans la ligne 1812 appDevDebugProjectContainer.php

sur appDevDebugProjectContainer -> getDoctrine_Orm_DefaultEntityManagerService ()dans Container.php ligne 306

dans Container -> get ( 'doctrine.orm.default_entity_manager' )dans ManagerRegistry.php ligne 48

à ManagerRegistry -> getService ( 'doctrine.orm.default_entity_manager' )dans AbstractManagerRegistry.php ligne 231

à AbstractManagerRegistry -> getManagers ()dans ProxyCacheWarmer.php ligne 49

sur ProxyCacheWarmer -> warmUp ( '/ homepages / 8 / d811034123 / htdocs / var / cache / dev' )dans CacheWarmerAggregate.php ligne 52

à CacheWarmerAggregate -> warmUp ( '/ homepages / 8 / d811034123 / htdocs / var / cache / dev' )dans Kernel.php ligne 680

à Kernel -> initializeContainer ()dans la ligne 135 de Kernel.php

au noyau -> boot ()dans la ligne 195 de Kernel.php

à Kernel -> handle ( object ( Request ), 1, false )dans la ligne index.php 86

et aussi sur le lien de base

(1/1) ContextErrorException

Remarque: décalage indéfini: 0

dans ImageRetriever.php ligne 271

à ImageRetriever -> getNoPictureImage ( object ( Language ) )dans FrontController.php ligne 1518

à FrontControllerCore -> getTemplateVarUrls ()dans FrontController.php ligne 496

à FrontControllerCore -> assignGeneralPurposeVariables ()dans la ligne 548 de FrontController.php

à FrontControllerCore -> initContent ()dans IndexController.php ligne 37

à IndexControllerCore -> initContent ()dans Controller.php ligne 292

à ControllerCore -> run ()dans Dispatcher.php ligne 515

chez DispatcherCore -> dispatch ()dans la ligne 28 de index.php

 

Comment faire pour désactiver car je n'est plus acces a mon back office et au site

Edited by snailskate (see edit history)

Share this post


Link to post
Share on other sites

Essayez avec php 5.6 car peut être avez vous un module qui ne supporte pas le php7 et après il faudra chercher le module qui provoque ce soucis.

Share this post


Link to post
Share on other sites

Je vais essayer et comment désactiver la detection de bug car j ai pus acces au site ni au bo

Share this post


Link to post
Share on other sites

Je peux pas le mettre en php 5.6 car mon hebergeur (1&1 ionos) veux me faire payer et je peux pas me permettre car je commence tout juste.

Que faire?

Si je reinisialise mon prestashop y a t'il des chance que sa marche ?

Share this post


Link to post
Share on other sites

Je ne sais pas puisque je ne ais pas ce qui provoque cette erreur.

Comme je ne connais pas non plus printful.

...

Essayez PHP7.0 et PHP7.1 et surtout prenez un vrai hébergeur et pas quelqu’un qui vous oblige et vous limite tout en faisant croire que tout est illimité.

Share this post


Link to post
Share on other sites

Dernière question

Comment réinitialiser prestashop.

Et pour l hébergeur c'est celui que vous conseiller donc bon.

Share this post


Link to post
Share on other sites
Il y a 2 heures, snailskate a dit :

Et pour l hébergeur c'est celui que vous conseiller donc bon.

C’est celui que PrestaShop conseille moi je suis juste un mec qui prend sur son temps pour aider et conseiller bénévolement les gens.

Share this post


Link to post
Share on other sites

Oui je comprend tout a fait que vous y êtes pour rien et que vous avez votre avis.

Savez vous pourquoi prestashop ne génère pas de lien pour mes images de produit ?

Share this post


Link to post
Share on other sites

ben non, mais en même temps cela n'a pas du arriver du jour au lendemain sans raison.

Vous utilisez peut être un module incompatible identifiez le et vous aurez trouvé la solution.

Share this post


Link to post
Share on other sites

Je suis entrain de réinitialiser prestashop je verrais bien.

Merci en tout cas,Bonne journé et bonne fête 🥳 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More