Jump to content
selimktr@gmail.com

Problème connexion back office

Recommended Posts

Bonjour,

je suis sur Mac mini, mamp et prestashop 1,7

j'ai installé quelques modules gratuits et j'ai mis le mode debug et tout a craché

voici l'erreur que j'ai rencontré 

(1/1) ContextErrorException

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"?

in UnitOfWork.php line 2636

at ErrorHandler->handleError(2, '"continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"?', '/Applications/MAMP/htdocs/prestashop/vendor/doctrine/orm/lib/Doctrine/ORM/UnitOfWork.php', 2636, array('class' => 'Doctrine\\ORM\\UnitOfWork', 'e' => 32767, 'file' => '/Applications/MAMP/htdocs/prestashop/vendor/composer/../doctrine/orm/lib/Doctrine/ORM/UnitOfWork.php'))in DebugClassLoader.php line 156

at require()in DebugClassLoader.php line 156

at DebugClassLoader->loadClass('Doctrine\\ORM\\UnitOfWork')

at spl_autoload_call('Doctrine\\ORM\\UnitOfWork')in EntityManager.php line 160

at EntityManager->__construct(object(Connection), object(Configuration), object(ContainerAwareEventManager))in EntityManager.php line 850

at EntityManager::create(object(Connection), object(Configuration))in appDevDebugProjectContainer.php line 1812

at appDevDebugProjectContainer->getDoctrine_Orm_DefaultEntityManagerService()in Container.php line 306

at Container->get('doctrine.orm.default_entity_manager')in ManagerRegistry.php line 48

at ManagerRegistry->getService('doctrine.orm.default_entity_manager')in AbstractManagerRegistry.php line 231

at AbstractManagerRegistry->getManagers()in ProxyCacheWarmer.php line 49

at ProxyCacheWarmer->warmUp('/Applications/MAMP/htdocs/prestashop/var/cache/dev')in CacheWarmerAggregate.php line 52

at CacheWarmerAggregate->warmUp('/Applications/MAMP/htdocs/prestashop/var/cache/dev')in Kernel.php line 680

at Kernel->initializeContainer()in Kernel.php line 135

at Kernel->boot()in Kernel.php line 195

at Kernel->handle(object(Request), 1, false)in index.php line 86

 

 

 

Merci pour votre aide

Share this post


Link to post
Share on other sites

Bonjour Selim, j'ai le même souci. As-tu trouvé la solution ?

Share this post


Link to post
Share on other sites

soit votre version PrestaShop soit vos modules ne sont pas compatible avec la version de PHP installé sur votre serveur.

1524651790_tableaucompatibilitephp.thumb.jpg.db0af3d6b9ca5eccb16960aaeaaadb6e.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More