Jump to content
SK3uD

Erreur 404 sur tous les produits

Recommended Posts

Bonjour,

Je suis sur un prestashop 1.6.1.23

j'ai le soucis suivant :

Après avoir déplacé tous les produits sur une autre catégorie, je me retrouve avec des erreurs 404 pour tous les produits déplacés. Comment puis-je faire pour tout remettre en place ?

Quand j'enlève l'option URL simplifiées, ça fonctionne.

 

Merci d'avance

Share this post


Link to post
Share on other sites
Il y a 17 heures, SK3uD a dit :

Après avoir déplacé tous les produits sur une autre catégorie

c'est à dire ?

Pourriez-vous préciser, car si on change l’association des catégories sur un produit cela n'a aucune influence sur l'affichage du produit puisqu'une redirection se fait automatiquement, sauf peut être si vous n'avez pas activé la redirection 301 ou 302 dans le menu SEO&url.

Share this post


Link to post
Share on other sites
9 hours ago, solsol69 said:

bonjour

peut etre en regenerant votre .htaccess

Je crois qu'ils se regénèrent tout seul non ?

4 hours ago, Mediacom87 said:

c'est à dire ?

Pourriez-vous préciser, car si on change l’association des catégories sur un produit cela n'a aucune influence sur l'affichage du produit puisqu'une redirection se fait automatiquement, sauf peut être si vous n'avez pas activé la redirection 301 ou 302 dans le menu SEO&url.

Tout est activé.

En fait, en renommant la catégorie tout est revenu dans l'ordre.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More