Jump to content

Recommended Posts

Boa tarde , este erro ja me apareceu a uns dias ...

Ele acontece quando elimino um produto , embora ele seja eliminado na pagina do erro fica nesta pagina e depois tenho de fazer o  refresque  no browser e volta para backoffice -

Alguém se poder dar umas dicas agradeço.

Obrigado

image.png

Share this post


Link to post
Share on other sites

Leia os logs de erro do servidor. Erro 500 é erro no servidor.

Ative o modo debug e leia possíveis erros que estejam se escrevendo no topo da página.

Share this post


Link to post
Share on other sites
54 minutes ago, selectshop.at said:

Leia os logs de erro do servidor. Erro 500 é erro no servidor.

Ative o modo debug e leia possíveis erros que estejam se escrevendo no topo da página.

Boa Tarde obrigado desde já pela ajuda . os erros que me aparecem  são este abaixo , se me poder dar uma dica como resolver agradecia..

PrtScr capture_2.jpg

Share this post


Link to post
Share on other sites

Boa noite a Versão do PrestaShop: 1.7.1.2 , já segui esse informação mais não resultou, se tiveres mais alguma  ideia agradeço , Obrigado

4 hours ago, selectshop.at said:

Verifique solução aqui no debug-tracker: https://github.com/PrestaShop/PrestaShop/issues/15595

Qual a versao php que está usando ? Versao Prestashop ? O seu provedor fez um update do servidor ? Estranho aparecer este erro de um dia para o outro...

agradeço 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More