Jump to content
Nikkos

changement image produit après ajout au panier

Recommended Posts

Bonjour, je suis en train de relancer ma boutique en ligne, elle est donc en phase d'essai les produits en vente sont ceux qui servent d'exemple.

Lors de l'ajout au panier de certains produits, lorsque je clique sur continuer mes achats, l'image du produit (sur lequel j'étais) est changée et il ne m'est pas possible de le mettre au panier.
le site est visible à cette adresse : d-cuir.fr

Merci d'avance de votre aide

Share this post


Link to post
Share on other sites
Il y a 2 heures, Nikkos a dit :

Lors de l'ajout au panier de certains produits

Lesquels car en allant sur la boutique je n'ai pas eu le moindre soucis, mais je n'ai pas perdu mon temps à tester tous les produits pour trouver ceux qui ont un soucis.

Share this post


Link to post
Share on other sites

Lorsque l'on est dans une fiche produit  visiblement cela fonctionne bien quand on est dans le "quick view":


J'ai trouvé le pb sur les produits suivants:

- Mug The Best

- Produit De Test

- Carnet De Notes Colibri

- Mug Personnalisable

- Mug Adventure

 

D'autres produits quand à eux affichent un message d'erreur en retour :  "An error occurred while processing your request" 

Affiche The Best

Coussin Ours Brun

Coussin Renard

Share this post


Link to post
Share on other sites

à mon avis votre template personnalisé aa un soucis, car vous changez carrément de produit au second ajout au panier.

Share this post


Link to post
Share on other sites

Merci de votre retour, c'est vraiment ennuyeux que cela vienne du template, car c'est un template acheté (mai 2018) je vais essayer de les contacter
Merci d'avoir pris du temps pour moi.
Bonne journée

Share this post


Link to post
Share on other sites

Oui je viens de remettre le template de base, et ça marche normalement.... Il va falloir que je trouve un nouveau theme, mais visiblement il n’existe pas (plus) de themes gratuits....

Share this post


Link to post
Share on other sites

Suite suppression et réinstallation du theme (Sparkal 1.0.1) avec le fichier d'origine ça ne marche tjrs pas, ce module serait (à mon avis) pas compatible avec la version 1.7.6.2 de presta
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More