Jump to content
kalache

Image produit de couverture ne fonctionne pas

Recommended Posts

Bonjour, Je cherche une aide ou une information concernant un problème sur une boutique en 1.7.6 à savoir que sur une boutique en 1.6 la problématique n'existe pas et cela fonctionne comme je le souhaite. 

J'ai créé un produit avec 4 déclinaisons, chacune disposent d'une image associée. je souhaite que l'image de couverture soit une image différente quand le produit est présenté dans la catégorie. j'ai beau sélectionner l'image souhaitée et cocher la case "Image de couverture" mais cela ne fonctionne pas. L'image qui apparaît est celle de la déclinaison principal. Je précise que c'est  l'affichage de l'image produit dans la catégorie qui est important pour moi. quand ont va dans la fiche produit, l'image principale de la déclinaison est la bonne.

Est-ce un bug lié à mon installation ou à prestashop 1.7 en générale ? sur ma boutique 1.6 je n'ai pas de problèmes, je choisi l'image de couverture qui apparaît dans la catégorie et dans le produit, chaque déclinaisons ont leur image.

Merci pour l'aide que vous pouvez m'apporter.

Share this post


Link to post
Share on other sites

Merci beaucoup pour cette réponse, je vais attendre que cela soit résolu 🙂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More