Jump to content
d0um

[RESOLU] Erreur sur la page d'édition de produit

Recommended Posts

Bonjour,

J'ai un problème que je souhaiterais vous soumettre...

Dans la partie Administration, édition d'un produit, j'ai des erreurs javascripts au chargement de la page :

image.thumb.png.df6587a648f75e3c607a9ad7ee0168a2.png

magnificPopup n'est pas trouvé... alors que je n'ai à priori rien fait...

Les seuls références que je trouve à magnificPopup se trouvent sont ici :

image.png.d0eb541d27c99376327aa2b26ce6afa4.png

Mais aucune trace d'un fichier javascript...

Est-ce un problème de compilation ???

Ce que je ne comprend pas c'est que ça a cessé de fonctionné du jour au lendemain. Peut être est-ce la mise à jour d'un module qui a tout cassé ?

Merci d'avance pour votre aide, Je suis preneur de toutes pistes..

Ronan

 

image.png

image.png

Edited by d0um (see edit history)

Share this post


Link to post
Share on other sites

Si ça peut servir à d'autres.
Le problème venait de l'ordre des modules dans le hook displayBackOfficeHeader .

Il fallait que le module Amazzing filter se trouve en dernière position....

image.thumb.png.813d3c1d64435f572771e311888f1869.png

Merci à Jan1971 sur le forum international :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More