Jump to content
Phelps

Aggiornare prestashop da 1.6 a 1.7, e il tema?

Recommended Posts

Salve,

mediante l'applicazione 1-click upgrade vorrei aggiornare da prestashop 1.6 a 1.7

mi chiedevo il tema default-bootstrap resterebbe intoccato? E' compatibile?

Share this post


Link to post
Share on other sites

Ciao, anche il tema si va ad aggiornare. E le due versioni non sono compatibili a livello di tema. 

Share this post


Link to post
Share on other sites

Cattura.thumb.PNG.fc34f9597716c138c529b0465aabccc4.PNG

Nelle voci mi chiede se voglio o meno aggiornare il tema predefinito. Da quanto capisco potrebbe restare il default-bootstrap?

 

Share this post


Link to post
Share on other sites

Dalla 1.6 alla 1.7 cambia come è gestito il tema. Non puoi usare un tema 1.6 su un 1.7

M.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More