Jump to content

Translation Error


Recommended Posts

I'm trying to convert my site in German. I followed the steps but when I click on Modify button in International->Translations, it gives me following error

Failed to load resource: the server responded with a status of 500 ()
translations.bundle.js?1.7.0:185 Uncaught (in promise) SyntaxError: Unexpected token < in JSON at position 0
    at JSON.parse (<anonymous>)
    at translations.bundle.js?1.7.0:185

How can I resolve this

I'm using Prestashop 1.7.3 and PHP 7.1

Share this post


Link to post
Share on other sites
On 11/15/2019 at 11:37 AM, Jaack said:

How can I resolve this

I'm using Prestashop 1.7.3 and PHP 7.1

You could try to update your store to the latest version!

Remember ALLWAYS BACKUP FIRST

Best Regards

Share this post


Link to post
Share on other sites
  • 2 weeks later...
On 11/17/2019 at 4:28 AM, PCQUATRO said:

You could try to update your store to the latest version!

Remember ALLWAYS BACKUP FIRST

Best Regards

I've updated my version but still same issue.

Share this post


Link to post
Share on other sites
10 hours ago, Jaack said:

I've updated my version but still same issue.

I supose you upgraded to 1.7.6.1! Did you change the PHP version to 7.2? What is the servers MySql Version?

Best Regards

Share this post


Link to post
Share on other sites
5 hours ago, PCQUATRO said:

I supose you upgraded to 1.7.6.1! Did you change the PHP version to 7.2? What is the servers MySql Version?

Best Regards

No, my PHP version is 7.1.12 and MySQL is 5.5.41

Share this post


Link to post
Share on other sites

This file isn't packed (why?), but looks right.

So the question is why it is called "translations.bundle.js?1.7.0" when your PS version is 1.7.3? Can be loaded an old cached version in your browser?

Share this post


Link to post
Share on other sites
4 hours ago, Jaack said:

No, my PHP version is 7.1.12 and MySQL is 5.5.41

Check this out -> https://devdocs.prestashop.com/1.7/basics/installation/system-requirements/

It for PS 1.7.6.1 it is recommended PHP 7.2 and MySql 5.6, if your server allows it try to use those versions...

Best Regards

Edited by PCQUATRO (see edit history)

Share this post


Link to post
Share on other sites
2 hours ago, tuk66 said:

This file isn't packed (why?), but looks right.

So the question is why it is called "translations.bundle.js?1.7.0" when your PS version is 1.7.3? Can be loaded an old cached version in your browser?

Where does it says 1.7.0? Please explain a bit more. I'm a newbie to Prestashop.

Share this post


Link to post
Share on other sites
  • 1 year later...
  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More