Jump to content

Recommended Posts

Bonjour,

Toujours en développement preprod, je fais des tests avec multi boutique et j'ai des problèmes de cache à l'affichage du back office.
L'ensemble des caches sont TOUS désactivés tous les paramètres sont à NON


lorsque je fais un import de produits avec des modifications qui se passe très bien.
je vais vérifie dans la base les tables produit, produit shop,  categorie-produits etc..... et mes modification sont bien présentes et tout est en ordre.

Lorsque je visionne ma page produits, il n'y a aucun changement les modifications sont invisibles, nouveau produit ajouté absent, liste vide, présent dans une boutique et pas dans une autre etc.....
si je sélectionne un produit appartenant a une boutique, présent dans une autre boutique et que je bascule sur l'autre boutique je vois produits avec ses modifications et je peux le visionner sur le site web, MAIS il est totalement absent de la liste groupe ou de la boutique !!! 


en me connectant avec un autre profil inactif depuis plusieurs heures et que je visionne le back office la liste de produits.... miracle tous les produits sont bien présent à tous les niveaux où ils doivent être.

j'ai bien essayé de vider le cache en le faisant plusieurs fois de suite rien à faire, seul solution qui me reste ==> supprimer tout le contenu (fichiers et dossiers) présents sur le FTP dans le dossier /var/cache/
mais ce n'est pas viable en période de tests intenses.

AVEZ VOUS UNE SOLUTION ?

D'avance merci

Edited by michelV (see edit history)

Share this post


Link to post
Share on other sites
1 minute ago, doekia said:

Cache de ton navigateur?

En test mon cache de navigateur chrome et systématiquement désactivé.
 je viens de supprimer tout le contenu (fichiers et dossiers) présents sur le FTP dans le dossier /var/cache/ je me suis retrouver avec la même situation

J'ai crée un nouveau profil admin et sur ce nouveau profil aucun problème !!!
il doit y avoir quelque part un maintien (cache?) du contexte rattaché à mon profil, du moins je suppose

Share this post


Link to post
Share on other sites
13 hours ago, solsol69 said:

Bonjour

Quel type d'hebergement avez vous ? serveur privée ?

serveur virtuel pribé Serveur VPS, 10 coeurs alloués
Version de PrestaShop : 1.7.6.0

Informations sur votre serveur Linux #64-Ubuntu SMP Tue Aug 6 11:12:41 UTC 2019 x86_64

Version du logiciel serveur : Apache/2.4.29 (Ubuntu)

Version de PHP : 7.1.31-1+ ubuntu18.04.1
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More