Jump to content
KamilPL

Błędna podstrona 2-strona-glowna

Recommended Posts

Presta wygenerowała w Google Search tools podstronę www.mojadomena.pl/2-strona-glowna . Skąd to się wzięło i jak się pozbyć tej błędnej strony?

Share this post


Link to post
Share on other sites

Na  https://nexis.pl/bledy-google-search-console-prestashop jest poradnik : "

Należy określić „name” lub „item.name”

Problem dotyczy nawigacji Breadcrumbs. W pliku breadcrumbs.tpl odnajdujemy link <a>. Wewnątrz tego linku znajduje się nazwa elementu nawigacji. Element ten powinien być oznaczony atrybutem itemprop=”name”. Poniżej gotowy kod:

<a itemprop="item" href="{$path.url}"><span itemprop="name">{$path.title}</span></a>

Brakujące pole „item”

Podobnie jak wyżej, błąd jest związany z Breadcrumbs. W pliku breadrcumbs.tpl, w wierszu z linkiem <a>, należy dodać atrybut itemprop=”item”. Poniżej całość:

<a itemprop="item" href="{$path.url}"><span itemprop="name">{$path.title}</span></a>

Część z Was zapyta, czy to nie jest przypadkiem ten sam kod, co punkt wyżej. Owszem, jest to identyczny kod. Powieliłem go jednak, bowiem w przypadku jego zaniedbania powstają oba wyżej wymienione błędy. A w skrócie mówiąc: wstaw jeden z powyższych dwóch kodów, a rozwiążesz oba problemy związane z menu nawigacyjnym."

 

W moim pliku breadrcumbs.tpl w szablonie sprawdziłem mam takie ustawienia, ale Google w panelu pokazuje że jest błąd

Należy określić „name” lub „item.name” Stan: Błąd

 

Może ktoś sprawdzić gdzie leży błąd na stronie gillmarine.com.pl/2-strona-glowna

Share this post


Link to post
Share on other sites
5 hours ago, KamilPL said:

Może ktoś sprawdzić gdzie leży błąd na stronie gillmarine.com.pl/2-strona-glowna

Opisz więcej o błędzie bo jakoś nie wiem gdzie błędu szukać  ;)

Share this post


Link to post
Share on other sites

Przedostatnie zdanie  "Google w panelu pokazuje że jest błąd Należy określić „name” lub „item.name” Stan: Błąd"

Share this post


Link to post
Share on other sites

W drzewku kategori masz kategorię główną - sprawdź czy nie brakuje tam jakichś wartości. U nas brakowało wartości po dodaniu wszystko wróciło do normy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More