Jump to content
Pañalera del valle

No puedo configurar el idioma español en mi prestashop versión 1.6.1.24

Recommended Posts

Buenos días a todos,

Hice la instalación de la tienda en el hosting que contrate, versión 1.6.1.24. Por default vino seteado con el idioma en inglés, así que agregue el idioma español, pero no estoy seguro de haber utilizado el ISO code y el Language code correctos ya que según lo que cargo ahí me arroja el error: "Technical error: translation server unreachable" y cuando selecciono este idioma, tanto en las preferencias de mi usuario como en el resto de las configuraciones, no cambia nada en la tienda.

Además, tampoco puedo configurar el paquete de localización con las configuraciones pre seteadas para Argentina. El error que arroja es:

"2 errors: 

Archive cannot be downloaded from prestashop.com.

No language pack is available for your version."

He probado con la opción "Download pack data" en "sí" y también en "no", en ambos casos con el mismo resultado.

Gracias!

 

idioma.gif

localizacion.gif

Share this post


Link to post
Share on other sites

Hola,

Creo que en este post podrás encontrar info útil a tu problema.

Espero te sea de ayuda.

 

Salu2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More