Jump to content

Recommended Posts

Hola a todos. 

Estoy trabajando en un web que ahora me aparece el siguiente problema. Estoy con el prestashop 1.7.5 y tema classic. Cuando utilizo 

pantalla de PC para ver la web en las fichas de producto y pulso para ampliar las imágenes (abrir modal con el control deslizante de imágenes) la imagen grande aparece con el texto del resumen y el video que yo tengo puesto.

Esto no aparecia antes asi. Algo me ha fallado y no se como repararlo. Da problemas porque si el cliente hace clic en el video funciona pero no se para y queda fatal. 

 Adjunto foto de la ampliacion (reducida.).

Lo que deseo es que el video NO aparezca ahi.

Haber si algun majete me echa una mano que me estoy volviendo loca con esto. 

Gracias y un saludos.

 

 

ampliacion con error.JPG

Edited by Adrianna-27 (see edit history)

Share this post


Link to post
Share on other sites

El video donde lo tienes? en descripcion larga o corta? si lo cambias de sitio no saldra

O si quieres que no aparezca la descripcion en la ventana emergente debes editar el fichero .tpl de tu plantilla.

product-images-modal.tpl

image.thumb.png.a4236fa160190d8530f5688fd8abd433.png

 

Share this post


Link to post
Share on other sites

Hola gracias por tu respuesta. 

El video esta justamente debajo de la descripción (adjunto foto de la ficha del producto.)

Sobre tu respuesta de images-modal.tpl .... pero que tengo que hacer ahí??  Me puede aclarar  que tengo que modificar de ese archivo en concreto? 

 

Puedes comprobarlo tu mismo.;

https://persianasi.es/persiana-con-cajon/17-persiana-con-cajon-todo-aluminio.html

Gracias muchas gracias.

 

 

Captura-ficha-productos.JPG

Share this post


Link to post
Share on other sites

Hola ya lo he corregido.

 

Solo he eliminado :

<div id="product-description-short" itemprop="description">{$product.description_short nofilter}</div>

 

asi no aparece mas que las fotos correctamente con las flechas bien.

Muchas gracias por tu ayuda. 

 

Un saludo.

 

 

Share this post


Link to post
Share on other sites
hace 2 horas, Adrianna-27 dijo:

Hola ya lo he corregido.

 

Solo he eliminado :

<div id="product-description-short" itemprop="description">{$product.description_short nofilter}</div>

 

asi no aparece mas que las fotos correctamente con las flechas bien.

Muchas gracias por tu ayuda. 

 

Un saludo.

 

 

Ok, si era eliminar eso y listo.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More