Jump to content
kpi_19

[gelöst]Fehler bei Prestashop installation bei 67%

Recommended Posts

Hallo,

Ich habe es jetz schon ein paar mal probiert aber bleibe bei der Installation von Prestasop immer bei 67% hängen. Die Fehlermeldung lautet: Module installieren. (siehe Foto)

Habe im englischen Forum Lösungsvorschläge gefunden aber hat bei mir leider nicht funktioniert.

Habe in der php.ini das memory_limit und Upload_max_filesize geändert hilft auch nichts

Installieren möchte ich Prestashop 1.6.1.17 auf xampp (Version v3.2.4).

Webserver:

  • Apache/2.4.41 (Win64) OpenSSL/1.1.1c PHP/7.3.11
  • Datenbank-Client Version: libmysql - mysqlnd 5.0.12-dev - 20150407 - $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $
  • PHP-Erweiterung: mysqli curl mbstring
  • PHP-Version: 7.3.11

phpmyadmin:

  • Version 4.9.1

Hätte jemand weiter Lösungsvorschläge für mich?

67%Error.JPG

Edited by kpi_19 (see edit history)

Share this post


Link to post
Share on other sites

Das geht nicht! Ohne Anpassungen läuft Prestashop 1.6 nicht unter PHP 7.3. Du musst eine ältere Xampp-Version verwenden.

Share this post


Link to post
Share on other sites

Danke @Wuschel für deine schnelle Antwort!

Weißt du ob es mit PHP 7.0 funktioniert oder brauche ich noch eine ältere Version?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More