Jump to content
Roojin

PST 1.7.5 : beug , certains prix se masquent tout seul

Recommended Posts

Bonjour, 

 

Je suis sous la version 1.7.5 et j'utilise le module "Price Hide Pro" pour masquer les prix aux utilisateurs non connecté . Mais le problème c'est que, une fois connecté,  certains prix disparaissent, mais ce n'est pas le module qui le cache.

Lorsqu'en BO je consulte la fiche produit et que je clique sur "Enregistrer" sans faire de modifs, ça me remet le prix. 

J'ai 900 produits, du coup ça disparait aléatoirement , c'est compliqué de consulter et corriger à chaque fois chaque produit tous les jours.

Vous en pensez quoi ? Qu'est-ce que je peux faire svp ?

Merci

Share this post


Link to post
Share on other sites

Ca sent le cache serveur qui ne s'est pas mis à jour... a désactiver en bas des performances.

Share this post


Link to post
Share on other sites
1 hour ago, Eolia said:

Ca sent le cache serveur qui ne s'est pas mis à jour... a désactiver en bas des performances.

Merci pour votre réponse, 

 

Mon "Cache" tout en bas de la page "Performances" est à "non" donc désactivé. Sinon , je ne sais pas si c'est ce qu'il faut mais dans "Smarty" cache est activé .. 

Edited by Roojin (see edit history)

Share this post


Link to post
Share on other sites
Il y a 17 heures, Roojin a dit :

Personne pour m'aider ..? 

Vous avez un soucis spécifique qui apparait sur votre site ayant une configuration particulière.

De ce fait, c'est à vous de communiquer des données pertinente pour répondre plus précisément que la première proposition faite par Eolia.

Peut être qu'une simple mise à jour en 1.7.6.1 corrigera le soucis, ou pas.

Peut être qu'en activant le mode Débug vous auriez des informations d'erreur qui pourraient apparaitre, ou pas.

 

Share this post


Link to post
Share on other sites
Le 06/11/2019 à 9:23 AM, Roojin a dit :

j'utilise le module "Price Hide Pro"

et le webmaster du module, il en dit quoi ?

Share this post


Link to post
Share on other sites
2 hours ago, Mediacom87 said:

Vous avez un soucis spécifique qui apparait sur votre site ayant une configuration particulière.

De ce fait, c'est à vous de communiquer des données pertinente pour répondre plus précisément que la première proposition faite par Eolia.

Peut être qu'une simple mise à jour en 1.7.6.1 corrigera le soucis, ou pas.

Peut être qu'en activant le mode Débug vous auriez des informations d'erreur qui pourraient apparaitre, ou pas.

 

D'accord, merci bien !

Share this post


Link to post
Share on other sites
1 hour ago, coeos.pro said:

et le webmaster du module, il en dit quoi ?

Je ne lui ai pas demandé car, même en supprimant complètement le module, j'ai le même problème..

Share this post


Link to post
Share on other sites

J'ai fais la mise à jour, tjrs le même problème. je vais continuer à chercher merci bien pour vos réponses. 

 

Share this post


Link to post
Share on other sites

Je reviens vers vous avec plus de précisions et toujours le même problème.... 😭😭😭😭😭

 

J'ai bidouillé plusieurs chose pour en arriver à là

Donc en liste de produits, les prix s'affichent et se masquent sur la fiche produit tout simplement..

 

 

Merci 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More