Jump to content
sajdis

Can't reach admin panel

Recommended Posts

Today I have noticed that I can't access my admin panel on prestashop. I have turned on debug mode on and the system finally let me in. Everything was working fine. Next thing I was doing I checked the errors list. Here's what I have found there: 

Is it possible that these warnings are guilty because I can't access admin panel? Do I need to look for a problem somewhere else?

INFO
17:14:52
request	Matched route "admin_performance".
Show context
WARNING
17:14:55
translation	Translation not found.
Hide context
[▼
  "id" => "Never recompile template files"
  "domain" => "AdminAdvparametersFeature"
  "locale" => "lt-LT"
]
WARNING
17:14:55
translation	Translation not found.
Hide context
[▼
  "id" => "Recompile templates if the files have been updated"
  "domain" => "AdminAdvparametersFeature"
  "locale" => "lt-LT"
]
WARNING
17:14:55
translation	Translation not found.
Hide context
[▼
  "id" => "Force compilation"
  "domain" => "AdminAdvparametersFeature"
  "locale" => "lt-LT"
]
WARNING
17:14:55
translation	Translation not found.
Hide context
[▼
  "id" => "File System"
  "domain" => "AdminAdvparametersFeature"
  "locale" => "lt-LT"
]
WARNING
17:14:55
translation	Translation not found.
Hide context
[▼
  "id" => "MySQL"
  "domain" => "AdminAdvparametersFeature"
  "locale" => "lt-LT"
]
WARNING
17:14:55
translation	Translation not found.
Hide context
[▼
  "id" => "Never clear cache files"
  "domain" => "AdminAdvparametersFeature"
  "locale" => "lt-LT"
]
WARNING
17:14:55
translation	Translation not found.
Hide context
[▼
  "id" => "Clear cache everytime something has been modified"
  "domain" => "AdminAdvparametersFeature"
  "locale" => "lt-LT"
]

 

Share this post


Link to post
Share on other sites

Now I have tried to update prestashop and it gave me another error:

So I'm wondering if it is hosts problem or the system of prestashop?

Quote

Analyzing the situation...Shop deactivated. Now downloading... (this can take a while)Download complete. Now extracting...[Ajax / Server Error for action unzip] textStatus: "error " errorThrown:"Gateway Timeout " jqXHR: "

Gateway Timeout

The gateway did not receive a timely response from the upstream server or application.

Additionally, a 504 Gateway Timeout error was encountered while trying to use an ErrorDocument to handle the request.

"

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More