Jump to content
avvvar

Redirecting to cgi-sys after disabeling SSL

Recommended Posts

Hello freinds, 

i had some SSL issues, i decided to disable it from my backoffice.

 

but no i lost access to my website and everything i do it will redirect me to cgi-sys/defaultwebpage.cgi

 

what happened and how to solve it 

Share this post


Link to post
Share on other sites

rename via hosting control panel or ftp your htaccess file to .oldhtaccess and see then if you can reach your website, if you can then disable and re-enable friendly url to regenerate .htaccess file.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More