Jump to content

Recommended Posts

Salutations à toute la communauté.

 

Je rencontre un problème depuis ce matin sur mon site créé sur Prestashop 1.7.5.1.

Lors de la création d'une nouvelle catégorie, Presta m'affiche le message suivant : "La propriété Category->name est vide."

Je n'ai pourtant pas changé de procédure...

 

De plus, j'ai constaté que si je créée plusieurs catégories et que j'ajoute des produits à l'une d'elle, ils seront également présents dans les autres récemment créées.

Et ce même s'ils ne sont pas assignés à ladite catégorie.

J'ajoute également que je ne trouve pas les nouvelles catégories avec la fonction "Rechercher des catégories" dans l'onglet essentiel d'un produit. Mais elles sont bien présentes dans la liste...

 

Bref, je ne sais pas si je suis clair, et je me doute qu'il s'agit d'un problème bénin mais toute aide sera la bienvenue.

N'hésitez pas à me demander des précisions ou des éclaircissements si vous avez une idée.

 

D'avance merci.

Brice

2019-10-29_11h45_11.jpg

2019-10-29_11h45_51.jpg

2019-10-29_11h46_30.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More