Jump to content
PirateHearts

Can't install any theme

Recommended Posts

Hi everyone,

I have install fresh versions of Prestashop 1.7.5.2 and 1.7.6.1 on my Linux computer and I can't install themes on any them. I have tried with these free themes Apparel and ST002 and I always get some error with a module of the type:  

"Cannot install module XXXX. The module is invalid and cannot be loaded."

I think it has to do with something in my Prestashop installation, not with the themes themselves. But I don't have any idea where to start looking, could you please help me? This is getting me mad.

Thank you!

 

Edited by PirateHearts (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

Cette publi date, mais je peux peut être en aider d'autres ? 
Beaucoup de thèmes, contiennent un dossier "enveloppe" et du coup cela créer un problème à l'installation. Il suffit de dézipper le thème et de le mettre en manuel par ftp.
je fais cela à chaque fois et cela fonctionne. 
Ce n'est pas une résolution de problème, juste une solution temporaire.

:-)

Share this post


Link to post
Share on other sites

or set DEBUG on on advanced preferences->performance and check the error messages...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More