Jump to content

Recommended Posts

Hallo.

Ich habe Heute meinen Shop chokladparadiset.se von 1.6.1.14 auf 1.6.1.24 via 1-Klick Update aktualisiert. Läuft soweit alles bestens und keine Macken.

Gleichzeitig wurde vom Hoster one.com auch eine PHP Angleichung gemacht: von 7.1 auf 7.3.

Das o. g. Update war erforderlich weil ansonsten unter PHP 7.3 der Serverfehler 503 kommt. 

Leider funktioniert jetzt das Kontaktformular nicht mehr. Könnte das am Update auf 1.6.1.24 ODER an PHP 7.3 liegen ? Oder an beidem ?

Hat jemand einen oder mehrere Vorschläge wie ich das Kontaktformular wieder in die Gänge bekomme ? In irgendeiner Datei muss es doch möglich sein entsprechende Änderungen vorzunehmen.

Danke für die Hilfe

Gruss aus Schweden

Frank

Share this post


Link to post
Share on other sites

Selbst die neueste 1.7er-Version läuft noch nicht voll unter PHP 7.3. Über Anpassungen damit 1.6 unter PHP 7.1 und 7.2 läuft gibt es einen langen Thread.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More