Jump to content

Recommended Posts

Bonjour,

Dans le module Amazon par Common Service, j'ai le bug suivant lors de la synchronisation de mes offres en bas de page, j'ai ceci "products.php/3163: Error : query failed ()<br />"

image.thumb.png.527bf1a3edabaee5a1f1d444906522cd.png

Aucun de mes produits ne s'exportent vers Amazon. Je suis en Prestashop 1.6.1.24 et module Amazon v4.4.122

Est-ce que vous auriez des idées? pistes?

Du coté de l'éditeur du module, je suis hors délais pour bénéficier du support.

Merci d'avance

Edited by letmeknow (see edit history)

Share this post


Link to post
Share on other sites

J'ai eu exactement le même problème sur ps 1.7.5.2, et c'estparce que le module n'était plus mis à jour, j'ai du racheter la nouvelle version du module et tout fonctionne nickel maintenant.

Share this post


Link to post
Share on other sites

Quelle version du module aviez-vous? De mon coté je suis sur ps 1.6.1.24 et module 4.4.122

Share this post


Link to post
Share on other sites

I've the same problem whit ps 1.6.1.4 and module version 4.4.122. Did you solve the problem? I've been stuck for days.

Share this post


Link to post
Share on other sites

4.4.134

amazon fait des mise à jour, donc commons fait des mise à jour, et même quand aucune mise à jour est faite par amazon.

Pour gagner plus de tunes??? certainement!

Je ne suis pas fan de leur société, car ils donnent un lien sur leur site (en Taïlande) pour commander la mise à jour. Vous leurs posez une questions si la garantie est dépassé, ils vous disent de repayer pour vous répondre (une simple question). Je trouve cela pas très honnête.

Share this post


Link to post
Share on other sites

Bon après avoir testé plein de choses autour de mon php. J'ai craqué et j'ai racheté le module.

Après la mise à jour automatique (Mise à jour vers la version 4.4.152 depuis le backoffice Prestashop), ça ne fonctionne toujours pas.

J'ai supprimé le module de mon site puis remis le nouveau zip téléchargé sur la marketplace Prestashop. Et ça ne change rien j'ai toujours la même erreur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More