Jump to content
Kralenpost

Opvoeren nieuwe artikelen probleem

Recommended Posts

Bij het opvoeren van een nieuw artikel verdwijnt de omschrijving bij het bewaren en tussentijds bewaren.

Het artikel wordt niet vastgelegd in de database omdat de omschrijving ontbreekt.

 

Share this post


Link to post
Share on other sites

Beste Kralenpost,

Ik heb zelf ervaren dat PrestaShop soms niet kan omgaan met vreemde tekens in bijvoorbeeld de naam van een product. # % enz zou ik meiden in de naam van je producten. Probeer even na te gaan of je "vreemde" tekens in je tekst gebruikt en laat dat eens weg en probeer dan het product op te slaan.

Hopelijk kom je hiermee verder.

Share this post


Link to post
Share on other sites

Hartelijk dank voor je reactie. Het probleem begon nadat we meer dan 10.000 artikelen in onze webwinkel kregen Is er een maximum aantal artikelen dat in PD 1.6.1.5 toegestaan wordt?

Ik gebruik geen bijzondere tekens, dus dat kan niet de oorzaak zijn.

Share this post


Link to post
Share on other sites

Beste Kralenpost,

PrestaShop zelf kan normaliter zoveel producten wel aan. Het zou kunnen dat je hosting pakket het niet aan kan. Probeer de debug modus aan te zetten of via je hosting partij na te gaan wat voor fouten je webshop geeft.

Hier kun je vinden hoe je de debug modus aan kan zetten:

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More