Jump to content
erprise

Errore dopo l'aggiornamento da 1.6.2.1 a 1.7.6.1

Recommended Posts

 Impara la pronuncia

Hi, I upgraded the prestashop using the latest version of the 1 click update module from version 1.6.1.24 to version 1.7.6.1 and the front office works correctly, while the back office logs me in but then gives me the following error:

Quote

 

(1/1) RuntimeException

Failed to start the session: already started by PHP.

in NativeSessionStorage.php line 137

at NativeSessionStorage->start()in Session.php line 57

at Session->start()in SessionTokenStorage.php line 78

at SessionTokenStorage->hasToken('https-ANONYMOUS_USER')in CsrfTokenManager.php line 72

at CsrfTokenManager->getToken('ANONYMOUS_USER')in Router.php line 50

at Router->generate('admin_employees_change_form_language', array(), 0)in Link.php line 814

at LinkCore->getAdminLink('AdminEmployees', true, array(), array('action' => 'formLanguage', 'token' => '4baec289eeb197a9f9b9af60103c4fab'))in AdminController.php line 2718

at AdminControllerCore->setMedia(false)in AdminDashboardController.php line 44

at AdminDashboardControllerCore->setMedia()in Controller.php line 277

at ControllerCore->run()in Dispatcher.php line 515

at DispatcherCore->dispatch()in index.php line 97

 

 

 

I would like to know if there is a solution to solve the problem. I am using a dedicated server with installed php 7.1 Waiting for your reply, I extend cordial greetings.

https   erecord erprise it admin782ozaqar index php controller AdminDashboard token 45016561aa4fc23366d6e8b1eec54c78 (1).png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More