Jump to content
Haluska

Logout and homepage problem, white screen

Recommended Posts

Hello, 

i have problem.

If click on logout, returns to the last page, when Presta was realoaded (F5) (in video is last page white screen), but user stay logged. Sometimes is all OK. 

Sometimes if i click on Add to cart (Koupit), nothing will happen, but after this if i click on logo (homepage), a white screen appears (without errors). After reload page (F5) the page will load normally.

I think, its problem in cookies and maybe in Ajax cart, but i cant find error. 

Presta 1.7.5.2
PHP 7.2.19

Some ideas? 

 

 

Edited by Haluska (see edit history)

Share this post


Link to post
Share on other sites
6 hours ago, joseantgv said:

Enable DEBUG mode:

 

Debug mode does not display  anything. I see only white screen, without any code if i check source code in Chrome. 

Share this post


Link to post
Share on other sites
2 hours ago, Haluska said:

Debug mode does not display  anything. I see only white screen, without any code if i check source code in Chrome. 

it's possible then that you are getting a mod security error, which will not display on front end.  Please see your hosting error log, if you have problem locating contact your hosting.

Share this post


Link to post
Share on other sites
On 10/17/2019 at 6:16 PM, El Patron said:

it's possible then that you are getting a mod security error, which will not display on front end.  Please see your hosting error log, if you have problem locating contact your hosting.

I turned on logs and totally without errors. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More