Jump to content
Mathis-perlimpinpin

Problème API paiement Paypal avec PayPal Standard v2.0.17

Recommended Posts

Bonjour,

Je suis sur prestashop 1.7 et j'utilise PayPal Standard v2.0.17 - par WebDevOverture .

Mon mode de paiement Paypal fonctionnait correctement jusqu'à avant hier, mon plugin Paypal me notifie 2 erreurs:

"TLS 1.2 verification fail: cURL error (6): Could not resolve host: tlstest.paypal.com"

"×Impossible de vérifier les informations d'identification de l'API avec PayPal"

Connaissez-vous les raisons ?

 

Quand j'utilise le plugin gratuit de Paypal, il ne veut pas se connecter à mon compte et me propose à chaque fois de me re connecter...

 

merci d'avance,

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More