Jump to content
bruno.iaria-brik

Sub-categories not visible after activating multi-store [Resolved]

Recommended Posts

Good evening guys,
After enabling the multistore to change the name of the store, once I deactivate the "multistore" in the back office page of the product it does not show me all the subcategories
I tried to clean the cache, rewrite the .htacces file, seo and url but I don't enclose any image

Prestashop 1.7.6.1

error.jpg

Edited by bruno.iaria-brik (see edit history)

Share this post


Link to post
Share on other sites

I solved by inserting this query into the database

INSERT INTO `ps_category_shop` ( `id_category` , `id_shop` , `position` ) SELECT id_category, 1, 0 FROM `ps_category` WHERE id_category NOT IN ( SELECT id_category FROM `ps_category_shop` )

 

I leave him to serve someone

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More