Jump to content

Keine Verbindung zwischen PayPal Modul und PayPal business-Konto


Recommended Posts

Hey,

ich habe vor ein paar Tagen die Version 1.7.6.1. komplett neu installiert (also nicht upgedatet oder upgegraded). Seitdem stellt das PayPal Modul (die kostenlose Basisversion) keine Verbindung mehr zu meinem PayPal Konto her. (REST API LIVE modus)

Ich gebe die korrekten API Daten (Client-ID und Secret key) in die Maske ein, aber es passiert nichts. 

Auch wird in dem Fenster das PayPal Logo nicht angezeigt. (?) attachment 1 

Im Modulmanager wird das PayPal Modul mit Logo korrekt angezeigt.

Habe heute mit PayPal telefoniert und demnach ist mit dem Konto und der API alles ok. Es muss also am Shop liegen.

Ich habe schon die Zugriffsrechte des PayPal Ordners auf dem Server testweise von 755 auf 777 hoch und wieder runter gesetzt, das hat auch nicht geholfe.

Weiß jemand von euch erfahrenen Shopbetreibern, wo das Problem liegt und wie es sich lösen lässt?  

Vielen Dank für eure Hilfe!

 

kein Logo vom PayPal Modul angezeigt.png

Eingabefeld bleibt nach Dateneingabe tot.png

Hier wird das Logo PayPal noch angezeigt.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More