Jump to content
mktm20111

marques produit sur la fiche produit lance une page 404

Recommended Posts

chaque produit que j'ai sur mon site est relier à une marque, jusque la tout vas bien.
La marque du produit est afficher sur la fiche produit (jusque la tout vas bien aussi)

Une fois que je clique sur la marque pour voir tout les produits qui son relier à cette marque, j'arrive sur une page d'erreur 404. ce qui n'est vraiment pas bon pour le SEO.

Comment corriger ceci?

voici un lien du site en question: https://belgicastore.com/fr/americaine/1822-Devos-Lemmens-americaine-Top-Down-300-ml-5414972101460.html

Si vous aller plus bas dans détails du produit, la marque est un lien cliquable, donc je clique mais rien erreur 404

alors que dans mon back office quand je regarde les marque je vois tout la liste des produits qui son relier a cette marque. donc je suppose que normalement à la place d'une erreur 404. cette page devrais montrer tout les produits de cette marque.

Je suis sur prestashop 1.7.6.1

Edited by mktm20111 (see edit history)

Share this post


Link to post
Share on other sites

Conflit d'url, revenez à la configuration SEO&URL de base

Share this post


Link to post
Share on other sites

Ok merci mais comment faire svp? en fait je n'ai rien touché au départ mais j'ai importer mes produit en fichier CSV.

Par contre les URL je n'ai rien changé

Edited by mktm20111 (see edit history)

Share this post


Link to post
Share on other sites
11 minutes ago, mktm20111 said:

Ok merci mais comment faire svp? en fait je n'ai rien touché au départ mais j'ai importer mes produit en fichier CSV.

Par contre les URL je n'ai rien changé

Bonjour,

C'est  au niveau du module  an_brandslider   qui  affiche   les  marques, il faudra le corriger.

Edited by ndiaga (see edit history)

Share this post


Link to post
Share on other sites

 

3 hours ago, ndiaga said:

Bonjour,

C'est  au niveau du module  an_brandslider   qui  affiche   les  marques, il faudra le corriger.

Bonsoir je l'ai désactiver et toujours rien, et aussi cela ne fonctionne pas sur la fiche produit ce qui n'a rien à voir avec le an_brandslider :(

et si je met le thème classic cela ne fonctionne pas non plus

Edited by mktm20111 (see edit history)

Share this post


Link to post
Share on other sites
6 minutes ago, mktm20111 said:

 

Bonsoir je l'ai désactiver et toujours rien, et aussi cela ne fonctionne pas sur la fiche produit ce qui n'a rien à voir avec le an_brandslider :(

Oui, j'ai  remarque  aussi.

Il faut  voir  au niveau  du SEO & URL   et voir  si le  controller   ManufacturerController.php  existe  belle et bien sur  votre serveur.

Et surtout  brand  en fr  doit  être  marque ...

Edited by ndiaga (see edit history)

Share this post


Link to post
Share on other sites
Just now, ndiaga said:

Oui, j'ai  remarque  aussi.

Il faut  voir  au niveau  du SEO & URL   et voir  si le  controller   ManufacturerController.php  existe  belle et bien sur  votre serveur.

dans mon serveur j'ai ceci:

/public_html/belgicastore.com/src/PrestaShopBundle/Controller/Api/ManufacturerController.php

/public_html/belgicastore.com/src/PrestaShopBundle/Controller/Admin/Sell/Catalog/ManufacturerController.php

/public_html/belgicastore.com/controllers/front/listing/ManufacturerController.php

Share this post


Link to post
Share on other sites
4 hours ago, doekia said:

Conflit d'url, revenez à la configuration SEO&URL de base

Que dois-je faire exactement svp?

Share this post


Link to post
Share on other sites
Just now, mktm20111 said:

Que dois-je faire exactement svp?

Changer  brand  en  marque

Share this post


Link to post
Share on other sites
5 minutes ago, ndiaga said:

Changer  brand  en  marque

désolé mais je ne comprend pas ou dois-je faire cela?

 

Edited by mktm20111 (see edit history)

Share this post


Link to post
Share on other sites

j'ai trouvé un topic sur ce sujet et je me sens un peu débile lol, fallais juste l'activer dans les paramètres généraux de la boutique 🤣

Share this post


Link to post
Share on other sites
9 minutes ago, mktm20111 said:

désolé mais je ne comprend pas ou dois-je faire cela?

 

BO> Parametres  de la boutiue  >  Trafic et SEO    tab    SEO &  URL   il  y'a  la ligne  5  qui corresponds  a  manufacturer  .

Edit le  pour voir ce  qui est  la-bas.

Share this post


Link to post
Share on other sites
Just now, ndiaga said:

BO> Parametres  de la boutiue  >  Trafic et SEO    tab    SEO &  URL   il  y'a  la ligne  5  qui corresponds  a  manufacturer  .

Edit le  pour voir ce  qui est  la-bas.

non en fait c'était tout simple lol il y à un bouton à activer dans paramètres généraux de la boutique 🤣 oups

Share this post


Link to post
Share on other sites
1 minute ago, mktm20111 said:

non en fait c'était tout simple lol il y à un bouton à activer dans paramètres généraux de la boutique 🤣 oups

Voila  c'est  ça.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More