Jump to content
ivo71

1.7.6 Error 'The controller search is missing or invalid' when saving new feature (SOLVED)

Recommended Posts

Hi,

I am suddenly getting the following error: The controller search is missing or invalid.

This error is given when I go to attributes and features and [press save after making a new attribute or feature and even when I go into an already made one and press save. This error also is given in submenu items of feature and attributes when pressing save.

Above the error I get a red box with the text 'page not found'.

Here is part of the link in the webbrowser after I get the error:

/index.php?controller=AdminFeatures&id_feature=3&viewfeature&token=a36773801eb18d44d2b6ad9237f9befc

Anybody has any idea how to solve this?

Many many thanks.

Ivo from New Zealand.

Edited by ivo71
SOLVED (see edit history)

Share this post


Link to post
Share on other sites

Solved it, there was a reset functions on the search module, after the reset, it was solved.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More