Jump to content
marketyellow3

Product showing in the wrong category's

Recommended Posts

Hi,

I have encountered a problem that products are showing in the wrong category's, and i don't really have a idea how to fix this problem.

Let say we have a category structure like this:

category structure:

- Roofracks (parent category)

  •  Audi
    • A1
    • A3
  • BMW
    • 1-serie
    • 2-serie

I assigned the products in the BO to the category: A1 and 1-serie so you would think it only shows the products in those category's?

But at the moment it shows the products in the parent category "Roofracks", The sub-category "Audi" and also ofcourse how i want it in the category A1 & 1-serie.

So it shows the products all the way from the Parent category to the sub-category's that are available.

 

I am using Prestashop 1.7.6.1 and using friendly URL module. I hope someone could help me with this

Thanks in advance!

Share this post


Link to post
Share on other sites
On 10/9/2019 at 7:30 PM, marketyellow3 said:

Hi,

I have encountered a problem that products are showing in the wrong category's, and i don't really have a idea how to fix this problem.

Let say we have a category structure like this:

category structure:

- Roofracks (parent category)

  •  Audi
    • A1
    • A3
  • BMW
    • 1-serie
    • 2-serie

I assigned the products in the BO to the category: A1 and 1-serie so you would think it only shows the products in those category's?

But at the moment it shows the products in the parent category "Roofracks", The sub-category "Audi" and also ofcourse how i want it in the category A1 & 1-serie.

So it shows the products all the way from the Parent category to the sub-category's that are available.

 

I am using Prestashop 1.7.6.1 and using friendly URL module. I hope someone could help me with this

Thanks in advance!

That is working fine for the PrestaShop 1.7.6.1, the version you mentioned, 
Please make sure you have not selected home (Roofracks), because it is by default selected when you going to create new product. If you unselected it then Please check after clearing cache, it should be fine, it still this happeend then please provide us back office details so we can provide you possible help 

Thanks
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More